Linux BASICtools - questions

basically miscellaneous, if it doesn't fit another sub-forum enter it here, we might even promote it to its own sub-forum
Posts: 7
Joined: Fri Nov 30, 2012 5:47 am

Re: Linux BASICtools - questions

Post by KeepItSimpleStupid »

I'll throw this over on this forum and then continue on the other one. I think it still fits here. Sorry for all of the unrelated stuff. I won't mind if you delete the post either.

[quote=”post #1”]I am using the LIVE version of Ubuntu 12.04.LTS so everything should be duplicate able.[/quote]

The LIVE CD just installs in RAM and runs directly off the CD, so Linux is stripped down a little bit.

When I first saw the error for wish, I had no idea it was the tcl shell.

Way back in June of 2013, I had multiple disasters occur simultaneously, and the problems still really haven't let up, nor have I recovered from those. In a period of a few days, my car had to stay overnight in the shop; I had an un-recoverable even by forensics, hard drive crash; It was a WiN 7 system and I do have the original install backed up and one other. Mom ended up in the hospital (in/out of hospital/rehab) for 6 months for multiple problems. The last being pneumonia and she came home in a wheelchair. While she was in the hospital, ground water from a neighbor's runoff got water in the basement. I had alarms, but I was in the hospital. Currently, the alarms are broke. The dampness took out the scanning portion of an all in one printer. It's still not fixed or replaced.

So, I did decide to buy a QNAP NAS (Network Attached Server) set up as 5 TB of RAID with three 3 TB drives in it and 5 bays.

So, I then decided to try to run Ubuntu Linux off of a CD since I needed a computer ASAP. I had Unix experience from the middle 70's and recent, but no system experience. I think Control-ALT-T was the first big break.

Problems have been constantly snowballing and new ones having “higher priority” than the present one seem to be cropping up. Just one example: Eyeglasses. Decided to get 3 pair; One Trivex lenses with a bifocal (BF) and a Focal Distance (FD) of 20”; one glass the same way; and a glass high bifocal with a FD of 13”. Because I could not get a message to the optician, I ended up with a buy one get one free frame. The frame manufacturer used the same model, but changed the dimensions of the frame. Then all of the prescriptions were wrong. Then for the glass lenses, the lab had to remake them about 3 times because the coatings were bad. The lab also made at least one pair with the bi-focal at a slant. More complex than what's presented. It's easy to drive to this office that make a phone call.

A year later, i.e. now, I went in for an exam, and got new prescriptions because close was getting worse. I chose to re-do the Trivex normal (20” FD) bi-focal and replace a glass pair. The lab made the bi-focal on a slant. It was re-made and the bridge came back with loose screws. I didn't catch the FL being 10” rather than 20” on that pair and they got made yet again, so off to the doc again. Now waiting for another pair.

My periodontist retired and he sold the practice and then the hygienist left too. So, it seemed like every time I went to see him.her a tooth broke. I'm seeing a dentist and periodontist alternately every 3 months. That should not happen. Then one person in the benefits office tells me implants aren;t covered and then in writing on last day of the fiscal year I started restoration and was told, it's covered at 50%. The previous one had to be re-calculated but I used up all of the money so it didn't matter anyway. The claim should have been submitted at completion, so I was in another fiscal year, so it was easy to fix. The point is: I can't trust anyone even if the stuff is in writing.

Before the June date, I bought the second generation Apple iBook and I had an issue I could duplicate every single time, but I could not get past the “phone guys”. It turned out that if you put ATH$ in any plaintext email under a dial-up connection, the modem would hang up. I was told by Apple it was the phone line. I followed that up with a real mail too. It was 6 months before they released new modem firmware that fixed the problem. I vowed never to by another Apple product and I haven't. I liked Mac OS9.

I'd much rather a company that when we said we were having issues with their software only on a Mac Centris 650, they gave us a a special debug version and they found the issue.

I like companies that when I discovered a 10 A rectifier used in a (22 V 40 A) power supply, they offered for fix the supply for free with a new transformer and rectifier.

This same company created a light source with an external igniter, and again, they realized it was a bad design and they also agreed to fix it. It was a 6 week downtime for us, but it was combined during another factory service.

End Aside.

So, I've been running an Ubuntu system for years just off a CD and a small USB stick on a Toshiba A665 Laptop that has hardware issues which Toshiba won't own up to. It was factory service under warranty about 5 times where they replaced the MB, HD, Top Cover (Track pad buttons) 2 times and the keyboard about 2x. The first time I sent it in, they boomeranged the laptop back and said nothing was wrong. I had to send pictures on where to type on the key to make certain keys not work. They fixed one and then it happened on another key.

The unresolved hardware issue is that a LEFT-SHIFT is sometimes interpreted as a control so a capital R and a capital W do stuff like close applications or refresh the browser. I have reasons to type “Regards, and my name begins with an R, so there are two shots at the end of a post/email where I could loose everything. This forum included.

I also have another A665 series laptop with the same issue. It was serviced locally by a factory service outfit and has the same issues.

The issues exist in Windows and Linux. In multiple browsers and multiple applications. In LibreOffice Calc, I get random scaling (e.g. View 80%) when typing. There's some jumpiness in Writer, but most of that is from trackpad tapping being on. Other people have the same issues. There is at least some credible evidence it's the KB driver firmware.

Xenforo saves the information that you typed in a text box,so even if you refresh the page or close the page, if you go back to the post, your information is still there. The Coridium forum and with VBulletin, you lose everything, so I have to compose in an editor.

(Unresponsive - The blinking CD Light)

For the most part, I can go weeks or months without a problem. One issue that shows up from time to time that I reported on the Ubuntu forums is that eventually, the CD light just keeps blinking and the keyboard fails to respond. Less memory will make it happen faster and so will downloading big files to RAM. The mods at the Ubuntu forums effectively told me to go hide under a rock. Your the only one reporting this problem.

That's normal. I grad student wrote a network terminal handler for his thesis for a mini-computer and he asked me to test it. I thought about if for a few minutes and typed 3 characters on a logged out terminal. The computer crashed. A special case he missed that caused the character position to go negative.

Ubuntu – Intel 8260 Wireless ac and BT miniPCI card
I tried to install it externally and the BT worked, but Ubuntu says they won;t fix the 12.04 LTS issues. You supposedly have to re-compile the Kernel to make it work. I haven't tried it recently.

Sometime shortly after installing a VPN and maybe some other stuff the VPN's available under the “VPN Connections” turns into a little box, I don't know what's required to “make it happen” repeatedly. I have to access the VPN locations using the System control panel.

Ubuntu 32/64 bit
I have never been able to install the demo version of the software for this USB to I2C adapter. It will work in Wine.

Ubuntu – Adobe FlashPlayer
It's a required piece of software that doesn't work on Windows or Ubuntu. It does seem to work “most of the time”. Mess with the interface while it's messing with it (commercials) and your likely to have a freeze especially when in full screen mode. Happened with Windows and Linux. It's also such a PITA to install under Linux. Vivaldi uses PeperFlash. I have not gotten that to work.

Ubuntu- Firefox
Is getting slow as molasses. is a website (graph mode) where you can see a definite difference with Vivaldi and Firefox.

Ubuntu- printing
Can't get settings like paper size to stick.

Ubuntu - gmail - copy/paste from Libreoffice
Lots of blank lines

Printing - Coridium
See this: ... mand-line/
I recently tried the localhost:631 URL to access CUPS

Post Reply